Tres errores graves descubiertos en los iPhones, Apple lanza actualización urgente

Los parches que corrigen tres errores de seguridad graves que quizás los piratas informáticos ya están explotando para controlar los teléfonos inteligentes de la manzana mordida se han insertado en iOS 14.4 , la última versión del sistema operativo iPhone y iPad recién lanzada por Apple.

Los tres errores se han clasificado en CVE-2021-1782 , CVE-2021-1871 y CVE-2021-1870 y Apple dice que está al tanto de ” un informe de que estas vulnerabilidades pueden haber sido ya explotadas “. Los hackers , de hecho, ya lo saben y quizás ya lo estén utilizando. El iPhone y el iPad, por lo tanto, deben actualizarse de inmediato para eliminar esta posibilidad. Es posible instalar iOS 14.4 en iPhone (a partir de 6s), iPad Air 2 y posteriores, iPad mini 4 y posteriores y iPod Touch de séptima generación.

Los tres errores descubiertos: por que son peligrosos

El primer error descubierto y solucionado tiene que ver con el kernel de iOS, que es el corazón del sistema operativo del que dependen todos los demás componentes. Debido a esta vulnerabilidad, una aplicación malintencionada puede obtener los máximos privilegios del sistema y, en consecuencia, tomar el control del dispositivo.

Los otros dos errores tienen que ver con WebKit , el motor gráfico que dibuja páginas web en el navegador de Internet. 

Aprovechando este error, un hacker puede ejecutar código malicioso de forma remota, por ejemplo, para robar datos del usuario.

Cómo actualizar iOS

Si la notificación enviada por Apple para advertir al usuario que iOS 14.4 está disponible aún no ha aparecido en el dispositivo, puede buscar manualmente la actualización. Simplemente vaya a Configuración> General> Actualización de software.

El consejo es hacerlo de inmediato, porque estos tres errores son muy peligrosos y es posible que alguien ya haya comenzado a explotarlos. Sin embargo, después de la actualización, el iPhone o iPad se vuelve inexpugnable.